logo

Contact Us

[email protected]
+(254) 714917915 / +(254) 738 532356
Leave us a message and we will get back to you as soon as possible.
[contact-form-7 id="616"]
 

Online Shop

Jaister Technologies > Cambium cnPilot R190W Home WiFi Router

Cambium cnPilot R190W Home WiFi Router

KSh5,400

100Mbps NAT/NAPT speed • 2T2R 2.4GHz IEEE 802.11 b/g/n(300 Mbps)

4 SSID • Static WEP(64/128bit) • Dynamic WEP(64/128bit) • AES/TKIP • MAC certification • WEP certification • WPA/WPA2 • AP Isolation and MBSSID AP Isolation • WMM • WDS • WPS • MAC Filter(different from wired MAC Filter)

Share:
Description

Description

Product Description

The IPV6 capable Cambium cnPilot R190W Home WiFi Router is ideal for cost-conscious service providers seeking a standard, entry level home router with cutting edge cloud management and robust features. The R190W can be remotely configured, monitored, and upgraded, and offers in-home client insights that make troubleshooting a breeze – all reducing the ISP’s need for site visits.

Specifications (View datasheet)

VoIP SoC

• MIPS Single-core 580MHz

Flash

• 16MBytes Flash

RAM and CPU

• 64MBytes DDR3 RAM • MT7628N

Power Supply

• AC/DC Adapter • AC Input: 100~240V, 50~60Hz • DC Output: 12V, 1.0A

I/O Interfaces

• 1 RJ-45 for WAN port (Ethernet 100 Base-T) • 4 RJ-45 for LAN port (Ethernet 100 Base-T)

Environmental

• Operation Temperature: -5~45 Degree C • Storage Temperature: -25~ 85 Degree C • Relative Humidity: 10%~90% No Condensing

Key Feature

• 100Mbps NAT/NAPT speed • 2T2R 2.4GHz IEEE 802.11 b/g/n(300 Mbps)

Protocols

• DHCP/PPPoE • HTTP Server for Web Management • TFTP/HTTP for Auto Provisioning • DHCP Option Codes for SIP (RFC3361) • DNS/DNS SRV (RFC1706 and RFC 2782) • IEEE802.1Q VLAN/802.1p and IP DSCP • SNTP

Wireless

• 4 SSID • Static WEP(64/128bit) • Dynamic WEP(64/128bit) • AES/TKIP • MAC certification • WEP certification • WPA/WPA2 • AP Isolation and MBSSID AP Isolation • WMM • WDS • WPS • MAC Filter(different from wired MAC Filter)

Applications

• Support NAT mode and Bridge mode • Support DDNS • MAC address cloning • Built-in Wired speed NAT Router • DHCP Server and Client • IP conflict detection • Port Forwarding, DMZ, SuperDMZ • 802.1Q VLAN/802.1p, DSCP, Rate Limiting • VPN (PPTP,L2TP, IPSec) Passthrough • SNTP • IGMPv2 • Firewall (SYN Flooding, IP Spoofing, Smurf Attack, Ping of Death, DoS)

Management

• Firmware Upgrade • Web Management Interface • Local and Remote Syslog (RFC3164) • Auto Provisioning • SNTP Time Synchronization • Multi User Level • SNMP v2 • Telnet • TR069 • System Log: local log and remote log

Spread the love
Reviews (0)

Reviews

There are no reviews yet.

Be the first to review “Cambium cnPilot R190W Home WiFi Router”
})(jQuery)